Jump to content


Photo

What up with the itstactical.com homepage?


  • Please log in to reply
6 replies to this topic

#1 JIMinSVAZ

JIMinSVAZ

    Landlubber

  • Crew Member
  • 12 posts
  • LocationArizona

Posted 14 November 2012 - 08:12 PM

Whats up with the home page? it shows a text box and a button that says generate?

#2 LongHaul

LongHaul

    Salty Dog

  • Moderator
  • 474 posts
  • LocationAlaska

Posted 15 November 2012 - 12:12 AM

The site seems to be working for me. I just checked about 2 minutes ago. I wonder if anyone else is having trouble?

“Anyone who clings to the historically untrue -- and -- thoroughly immoral doctrine that violence never solves anything I would advise to conjure up the ghosts of Napoleon Bonaparte and the Duke of Wellington and let them debate it. The ghost of Hitler would referee. Violence, naked force, has settled more issues in history than has any other factor; and the contrary opinion is wishful thinking at its worst. Those that forget this basic truth have always paid for it with their lives and their freedoms.” -RAH 

5399202523_bd1cb04e2e_o.png


#3 Condition Write

Condition Write

    Mate

  • Crew Leader
  • 52 posts
  • LocationThe Hills of Kentuckistan

Posted 15 November 2012 - 06:25 AM

I'm not seeing a problem with the front of the main site, but the forum index page appears to be dropping its style sheet and displaying only the basic HTML.
The pen is not mightier than the sword. If a man has a sword, he can make a man with a pen write anything he wants.

The answer, then, is to have a pen and a sword.

#4 JIMinSVAZ

JIMinSVAZ

    Landlubber

  • Crew Member
  • 12 posts
  • LocationArizona

Posted 15 November 2012 - 08:05 AM

seems good now, probably just a server issue...

#5 berserkirtec

berserkirtec

    Mate

  • Crew Member
  • 55 posts
  • LocationAlbuquerque, NM

Posted 15 November 2012 - 08:09 AM

I never viewed any issues with the website besides yesterday. You were probably experiencing an error between the keyboard the the chair. ;)

#6 mikejulietpapa

mikejulietpapa

    Salty Dog

  • Administrator
  • 655 posts
  • LocationD/FW

Posted 15 November 2012 - 09:47 AM

JIMinSVAZ wasn't seeing things. We had some emergency maintenance to take care of but all should be fixed now. Actually was good late last night. Sorry for the downtime!

5399202523_bd1cb04e2e_o.png


#7 JIMinSVAZ

JIMinSVAZ

    Landlubber

  • Crew Member
  • 12 posts
  • LocationArizona

Posted 15 November 2012 - 09:24 PM

It's all good Slaty... Being a site admin myself I am ware that sometimes I don't always see what my subscribers see and wanted to make sure others had situational awareness.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users